Vulnérabilité plugins WordPress Juillet 2019

Publié par Rémi PASCAUD le

Plusieurs plugins WordPress ont présentés des vulnérabilités en Juillet 2019. Voici la liste de ces plugins WordPress pour lesquels Il est vivement conseillé d’effectuer les mises à jour.

1. OneSignal – Web Push Notifications
Attention, cette vulnérabilité n’a pas été corrigée. Il est conseillé de désinstaller ce plugin.

2. All-in-One WP Migration

3. WPS Hide Login

4. Photo Gallery by 10Web

5. Email Subscribers & Newsletters

6. Contact Form & SMTP Plugin for WordPress

7. Everest Forms

8. Adaptive Images for WordPress

9. AdRotate Banner Manager

10. Contact Form 7 Dynamic Text Extension

11. Blog2Social: Social Media Auto Post & Scheduler

12. Simple Membership

13. Advanced Contact form 7 DB

14. Coming Soon Page & Maintenance Mode

15. WordPress Ultra Simple Paypal Shopping Cart

16. Category Specific RSS feed Subscription

17. Appointment Hour Booking

 

Catégories : WordPress